Atacado por sorpresa: Virus Total Security 3ªParte

Estaba jugando al L4D, o intentandolo porque el pc me iba muy lento, como muy sobrecargado, entonces decidí salir del juego y…

Vi un fondo de escritorio un tanto raro:

Dios!! Es ese maldito virus otra vez,
no lo destrui bien y a vuelto para vengarse…

Total Security Version 4.52

Lo primero que hago es desconectar el router
¡¡¡ Ctrl+Alt+Supr !!! –> Miro en los procesos para ver si encuentro algo raro y ahi esta:

_ex-08.exe
11341714.exe -> el mismo de la otra vez, tanto numerito lo resalta en el panel!!

Voy despacio y haciendo las cosas con tranquilidad, no como en la 2ª Parte, así que el virus me bombardea con sus globos amarillos y ventanas evergentes baratas y amenazantes…





Vale vale, voy a mirar en Inicio-Programas a ver si hay algo instalado sin mi permiso, y sí, ahi está: Total Security.
No puede ser, voy a mirar a `Agragar o quitar programas´ y está instalado como System Security 2009, ¡¡ Para Cagarse !!
Parece que se ha instalado `Legalmente´ asi que lo desinstalaré legalmente también: clickeo en Cambiar o Quitar, y, aunque sale un error al que no le doy importancia, lo quito, ¿será verdad que se desinstala asi?No no lo creo.
Después de desinstalar, el fondo de pantalla, wallpaper o como lo llames, a vuelto a la normalidad.

Tengo un acceso directo en el escritorio que ya no apunta a 11341714.exe aunque parece que ya no apunta a ningun lado, tras la desinstalacion… borro el acceso directo:

Todavia no ha acabado todo, me lanzo a buscar los archivos…

….y también encuentro resquicios de
antiguos ataques de virus….

Voy a probar algo que se me acaba de ocurrir.
Este jodido virus siempre se aloja en la misma habitación:
c:\Documents and settings\all Users\datos de programa\
Asi que voy a cambiar los permisos de la carpeta y a poner solo el permiso de solo lectura, a ver si se atreve a volver al mismo sitio.

Después de borrar todos los archivos malos me conecto a internet… ahora el pc no está tan sobrecargado, ¿cómo lo se? pues la lucecita roja de la CPU no parpadea tanto… jeje.
Actualizo el Avast! antivirus, y programo un `Escaneo al Inicio´.
Parece que todo está bien ahora, no me fio…

Actualizando base de datos del AVAST……………………………ok
Actualizando el propio AVAST………………………………………..ok

He borrado muchos archivos… no se yo. Valla el Firefox no me funcina…
¡¡ TOMA !! pantallazo azul…. a reiniciar el sistema si o si.

Valla no se si meter mi `pass´ para el webmail, ni para mi blog… ¡¡ qué miedo !!
voy a pasarle el antivirus por si acaso, a ver si pillo algo….

¡¡ VIRUS !!

Un virus en memoria que
es peor que `el coco´.

Desconecto el router otra vez y reinicio…
¿Y ahora qué? Jode me quedé sin sonido, será que borré archivos de más en el `Escaneo de Inicio´, pues nada, saco los drivers de `la placa´ y a reinstalar.


Subo la supuesta seguridad del antivirus
aunque no sé qué diferencia puede haber,
ya que tengo las mismas opciones
personalizadas. Pero ahora que estoy un
poco paranoico después del ataque sufrido,
todo se me hace poco, jejeje.

Anuncios